Minimum System Requirements for Dimbal Software

Before you try to install the software it is important to verify that your web host meets the proper specifications.  This software is written using the LAMP stack.  Which means that it is written in PHP and MySQL and requires a Linux and Apache based web host.

Please verify that your web host supports PHP and MySQL applications.  If they do not – please contact us for assistance in finding a web host that does.

This software is designed to run on multiple versions of PHP and MySQL.  However for proper compatibility and optimal performance we recommend the following minimum versions:

PHP: 5.4.x or higher

MySQL: 5.5.x or higher

Posted in Articles.
Click on a tab to select how you'd like to leave your comment

Leave a Reply